FlytrapCare Carnivorous Plant Forums

Sponsored by FlytrapStore.com

Announcements, as well as comments and suggestions about the FlytrapCare Forum itself. For all Forum members.

Moderator: Matt

User avatar
By evenwind
Location: 
Posts:  1223
Joined:  Sun Jul 07, 2013 4:16 pm
#368802
Is there a problem with the PMs? I've tried to send a couple to ChefDean and neither has shown up in Sent, Outbox or Drafts folders.
User avatar
By evenwind
Location: 
Posts:  1223
Joined:  Sun Jul 07, 2013 4:16 pm
#368806
I just sent you a PM as a test.

At this point, I can see it in the Outbox, which I couldn't with the ones to ChefDean.
User avatar
By ChefDean
Location: 
Posts:  3101
Joined:  Tue Sep 18, 2018 12:44 am
#368808
Every once in a while, when you hit submit, it goes to preview. You then have to hit submit again to send.
I have had this happen often enough I just look specifically for the note that the message has been successfully sent.
Apollyon, Supercazzola liked this
User avatar
By evenwind
Location: 
Posts:  1223
Joined:  Sun Jul 07, 2013 4:16 pm
#368810
Weird. I guess I typically go to Preview first? Anyhow, it's looks like the 3rd try went - it's in the Outbox.
User avatar
By madrone
Location: 
Posts:  83
Joined:  Sat May 16, 2020 10:44 pm
#369619
I feel like I also have had some PM issues, but haven't been careful to track the circumstances. I did have two 'submit' attempts just seemingly disappear in the ether - not in my outbox or sent messages. I guess it could have been a full inbox on the other side, or user settings that didn't actually allow PMs to be sent to them.

Or sometimes the messages hang out in the outbox for awhile - a day or more.

I'll try and pay a bit more attention - also to check that I'm not short-circuiting myself with the 'preview' button.
User avatar
By Panman
Location: 
Posts:  1487
Joined:  Wed Mar 04, 2020 8:41 pm
#369628
Messages sit in the outbox until the person on the other end reads it. I have one that has been out there for months now.
Matt, Supercazzola liked this
User avatar
By evenwind
Location: 
Posts:  1223
Joined:  Sun Jul 07, 2013 4:16 pm
#370174
I've just had the PM problem again. The Submit button causes a screen blink but I don't get the message sent screen nor anything in the Outbox. I was trying to send to ChefDean so maybe his in box is full?
User avatar
By evenwind
Location: 
Posts:  1223
Joined:  Sun Jul 07, 2013 4:16 pm
#370302
Interestingly, I was able to message Chef by putting my message in a Reply to a previous message. I could see it in the Outbox, so I assume Chef can read it. So the problem seems only to do with new messages...
User avatar
By evenwind
Location: 
Posts:  1223
Joined:  Sun Jul 07, 2013 4:16 pm
#370311
Got it and did a reply
User avatar
By evenwind
Location: 
Posts:  1223
Joined:  Sun Jul 07, 2013 4:16 pm
#370329
Weirder yet, I just tried a test message to Chef and it went to my Outbox. So the problem healed itself?
Shipping times

Speed of NOW! https://www.youtube.com/watch?v=_FN[…]

@Dr GreenThumb , NICE!!! I'd love to be able to […]

Making a ping rock

I planted a pumice stone a couple years ago, and s[…]

Ok, one bump and I'll finish this up today.

Looking for Cephs

I actually managed to get one this time and it lo[…]

Mike Wang is my Sarracenia go to guy. Love his st[…]

Fixing pot color...

It does get pretty hot and humid here in the summe[…]

Yeah, I'm Ironman

Well done!

Support the community - Shop at FlytrapStore.com!