FlytrapCare Carnivorous Plant Forums

Sponsored by FlytrapStore.com

Announcements, as well as comments and suggestions about the FlytrapCare Forum itself. For all Forum members.

Moderator: Matt

By Gary
Posts:  57
Joined:  Fri Jul 08, 2022 3:23 pm
#417855
Hi,
I've been finding some subforum topics are inaccessible. I tap/click but nothing happens. I'd post a list but it would be a long one at this point.
Anyone else noticed this?
User avatar
By ChefDean
Location: 
Posts:  6685
Joined:  Tue Sep 18, 2018 12:44 am
#417861
I've noticed that on occasion, but the ones I've noticed have either been older, so the system has disabled the link, or the person posting the link did it incorrectly.
By Gary
Posts:  57
Joined:  Fri Jul 08, 2022 3:23 pm
#417871
The ones I noticed are comments posted within the past few months. I'm not referring to a link to a different site or picture etc, but it's just the comments themselves that won't open.

List keeps growing! Some really nice grabs. :D

If that's the case, it looks like it is roughy the[…]

October bonus

It's definitely cooling off, and leaves are changi[…]

New donation

I'd like to thank Aquis31 for his latest donation.[…]

New ping owner…. Help?

It sounds like you're doing well tbh! There are a […]

Heliamphora pollination

Day 3 after the flower has opened, and still no po[…]

Have you tried attenboroughii, lowii, chaniana, […]

Large burn on my Nepenthes

That is unfortunate but at least it isn't fatal. T[…]

Support the community - Shop at FlytrapStore.com!