FlytrapCare Carnivorous Plant Forums

Sponsored by FlytrapStore.com

Announcements, as well as comments and suggestions about the FlytrapCare Forum itself. For all Forum members.

Moderator: Matt

User avatar
By MaxVft
Location: 
Posts:  348
Joined:  Sat May 08, 2021 4:17 am
#383333
Hello all,
The title says it all.
When I post a reply, Make a thread or quick reply, my signature is not showing. I made sure to save my signature and to click the "Attach a signature (signatures can be altered via the UCP)" option, regardless of what kind of post I am making. I also stopped seeing others' signatures a little while back(a week or 2 I think).
If any admins, moderators or users know of the solution to this, I would be more than happy to know.
Thanks and happy growing,
Max
User avatar
By Panman
Location: 
Posts:  1848
Joined:  Wed Mar 04, 2020 8:41 pm
#383351
Are you using a phone? Turn the phone sideways and it should be there.
User avatar
By bcavanau
Location: 
Posts:  43
Joined:  Mon Jun 14, 2021 5:01 pm
#383365
I see yours and other signatures. Did you accidentally turn if off by accident?

Open your Control Panel, go to "Board preferences", then "Edit display options", check if "Display Signatures" is set to "yes".

If not that, then I have no idea.

Brian
User avatar
By MaxVft
Location: 
Posts:  348
Joined:  Sat May 08, 2021 4:17 am
#383366
Panman wrote: Wed Jun 16, 2021 11:19 am Are you using a phone? Turn the phone sideways and it should be there.
Yes I am using a phone, but turning it sideways isn't doing anything other than turning the display sideways.
User avatar
By MaxVft
Location: 
Posts:  348
Joined:  Sat May 08, 2021 4:17 am
#383367
bcavanau wrote: Wed Jun 16, 2021 4:12 pm I see yours and other signatures. Did you accidentally turn if off by accident?

Open your Control Panel, go to "Board preferences", then "Edit display options", check if "Display Signatures" is set to "yes".

If not that, then I have no idea.

Brian
Hi,
I double triple quadruple checked to see if display signatures was set to yes, and it is still doing nothing. I also tried turning it off and on, and nothing still.
User avatar
By Supercazzola
Location: 
Posts:  643
Joined:  Sun Nov 22, 2020 1:57 am
#383393
It attaches them, even if you do not see it. It is not like an email system where it shows the signature line in the composed emails. It will attach the signature after you hit “submit” button.
User avatar
By Panman
Location: 
Posts:  1848
Joined:  Wed Mar 04, 2020 8:41 pm
#383395
It is there
Attachments:
Annotation 2021-06-16 164919.jpg
Annotation 2021-06-16 164919.jpg (63.82 KiB) Viewed 831 times
User avatar
By bcavanau
Location: 
Posts:  43
Joined:  Mon Jun 14, 2021 5:01 pm
#383396
Yes, we are seeing his signature, but I believe he does not. He is also not seeing anyone else's signatures for some reason.
User avatar
By Panman
Location: 
Posts:  1848
Joined:  Wed Mar 04, 2020 8:41 pm
#383398
@ChefDean had this problem at some point. I'm not sure what the resolution was.
User avatar
By MaxVft
Location: 
Posts:  348
Joined:  Sat May 08, 2021 4:17 am
#383401
Supercazzola wrote: Wed Jun 16, 2021 8:47 pm It attaches them, even if you do not see it. It is not like an email system where it shows the signature line in the composed emails. It will attach the signature after you hit “submit” button.
Hi,
I may not see my signature, but I do not see others' signatures either. I think this may be some sort of flaw of using mobile on a forum designed for computers.
User avatar
By MaxVft
Location: 
Posts:  348
Joined:  Sat May 08, 2021 4:17 am
#383442
Supercazzola wrote: Thu Jun 17, 2021 11:08 am Have you tried switching between day and night mode? Does that make a difference?
Hi,
For some reason, when I click nightstalker it just takes me back to my user menu and doesn't turn on night mode.
User avatar
By MaxVft
Location: 
Posts:  348
Joined:  Sat May 08, 2021 4:17 am
#383724
Ok, so update:
I got on my computer and logged into the forums, and I could see mine and everyone else's signature, so it has to be my phone that is not compatible with the forums. I will try turning on the "desktop site" mode on my browser and see what happens then.

I stay up a long time after the grow lights go out[…]

I have flytrap seeds harvested late June through e[…]

Snap Tentacles on Drosera aliciae

I learned something new. Thanks. Now I will take a[…]

Then I'm assuming you're talking about temperate[…]

New member!

Hi @MrHolland and welcome to the forum! Thanks Max

Swap meet in Georgia

I'm planning on bringing a bunch of pants and s[…]

I personally grow pings in high and relative humid[…]

Dionaea triton feeding video?

Wow, that’s really cool!

Support the community - Shop at FlytrapStore.com!