FlytrapCare Carnivorous Plant Forums

Sponsored by FlytrapStore.com

Announcements, as well as comments and suggestions about the FlytrapCare Forum itself. For all Forum members.

Moderator: Matt

By Supercazzola
Posts:  52
Joined:  Sun Nov 22, 2020 1:57 am
#371592
I keep getting emails to threads I subscribed to. They indicate that there has been a new reply, but when I visit the topic, there is nothing new since I have seen it last time. Is anyone else experiencing this, and if so, is the only way to stop it to turn off email notifications ?

Perhaps Tapatalk Pro is not marking the visit / viewing correctly ? I have noticed some oddities with Tapatalk, like there is no “like” button, and i have to go to a web browser view to like posts... Maybe Tapatalk is the issue?

A sample of the email’s content is pasted below.

Thanks
Code: Select all
 Hello Supercazzola,
You are receiving this notification because you are watching the topic "My Saracenia seedlings *Update 12/9/20*" at "FlyTrapCare Forums". This topic has received a reply by Cyber9 since your last visit. No more notifications will be sent until you visit the topic.

If you want to view the newest post made since your last visit, click the following link:
View Newest Post

If you want to view the topic, click the following link:
View the Topic

If you want to view the forum, click the following link:
View the Forum

If you no longer wish to watch this topic you can either click the "Unsubscribe topic" link found at the bottom of the topic above, or by clicking the following link:
Stop Watching this Topic


-- Happy growing! Matt

By ChefDean
Location: 
Posts:  2247
Joined:  Tue Sep 18, 2018 12:44 am
#371593
That's been an issue for a long time, you're not the only one. Just manage your notifications and turn off being notified for a response to a thread or receiving a PM.
Instead, when you log on, just do a quick check your messages and your posts.
User avatar
By Matt
Location: 
Posts:  21734
Joined:  Mon Apr 21, 2008 11:28 pm
#371601
I really need to track this down! It is super annoying to receive emails like a month after the post is made. I'll spend some time debugging this soon and hopefully, I can figure out what the issue is.

Whatever is going on, it is forum specific. Even though FlytrapStore and FlytrapCare forums are on the same server, the store emails seem to go right out. But the forum emails are significantly delayed. That's somewhat perplexing but gives me hope that it is fixable!
User avatar
By Matt
Location: 
Posts:  21734
Joined:  Mon Apr 21, 2008 11:28 pm
#371602
UPDATE: I think I just fixed this issue. I wish I'd have looked a little harder to get it fixed sooner, as the fix wasn't that hard to make nor track down after some Googling.

I believe email notifications will go out immediately now. I just tested by sending a PM between Leah's account and my account and I got the notification immediately.

Please let me know if you all are still seeing issues or if you notice that it is fixed, thanks! :D
sanguinearocks101 liked this
By Supercazzola
Posts:  52
Joined:  Sun Nov 22, 2020 1:57 am
#371797
Matt, Thank you for fixing this. Thank you for the awesome site. When the winter is gone, I will buy some plants from your store to thank you.
User avatar
By Matt
Location: 
Posts:  21734
Joined:  Mon Apr 21, 2008 11:28 pm
#371809
@Supercazzola,
Supercazzola wrote:Matt, Thank you for fixing this. Thank you for the awesome site. When the winter is gone, I will buy some plants from your store to thank you.
You're very welcome! I'm so glad that I got the forum fixed. It was really bothering me all year that I hadn't fixed it. Obviously, I use the forum quite a bit so the issues that it had were frustrating to me too, as a user. What a relief to have it functioning normally again!

And Leah and I very much appreciate the business that many of the forum members give us. Thank you!
By Supercazzola
Posts:  52
Joined:  Sun Nov 22, 2020 1:57 am
#371945
Sorry to be the one to report, but the bug / delay is still here. Got a message this morning that there was a new reply to a thread, and when I went there, nada. Let me know if you need the details.
User avatar
By Panman
Location: 
Posts:  900
Joined:  Wed Mar 04, 2020 8:41 pm
#371946
I have noticed that I still get a few older ones coming in each day but for the most part they are right.
By Supercazzola
Posts:  52
Joined:  Sun Nov 22, 2020 1:57 am
#372129
I got two today, one minute after another, and they were both for the same post (by different users).
The posts were made Jan 3rd, and there are more posts to the actual thread (i.e. I am expecting more notifications.)
It’s odd that things are in a queue for almost 2 weeks.
It doesn’t happen in any other forums I am a member of. So must be a unique config setting / server issue specific to flytrapcare.
Matt, let me know if you would like me to continue to report this, or if it’s just something we could live with.

I mainly want Sarracenia seeds and an aquatic utri[…]

That seems to be the case with a lot of people, bu[…]

Aquatic bladderwort at work.

Wow! That's excellent! Sent from my SM-G965U usin[…]

Macro shots

Here's a few macro shots of scarlet tears IMG_202[…]

Binata feeling that golden ratio

Gotta love nature IMG_20210122_214115_879.jpg S[…]

Okie dokie .. thanks for the advice. At first I wa[…]

GJ Bloody Nurse

GJ Bloody Nurse got a repot and the rhizome was pr[…]

@Apollyon , interesting. I hadn't asked Mike abo[…]

Support the community - Shop at FlytrapStore.com!