HELP: Algae, Traps Won’t Shut and Turn Black

Ask questions about how to grow and care for Venus Flytraps
User Avatar
bluewaterpig

 
Posts: 18
Joined: Tue Jun 12, 2018 2:54 am
Thanked: 1 time in 1 post

HELP: Algae, Traps Won’t Shut and Turn Black

by bluewaterpig » Tue Jul 17, 2018 9:15 pm

I desperately need help here guys. I’m getting really frustrated with my VFTs and have no idea what’s causing this or what I should do next.

I have 4 plants...3 were purchased through this site and 1 was a normal run of the mill VFT from WalMart. My traps are turning black and while I know this can be a normal occurrence, I think it’s happening more than it should be.

I’ve had these plants for about a month now, ordering them a few days apart from one another. At first, I kept them in the long fiber sphagnum moss (LFSM) that they came in...I would just take the moss out of the cup and put it in my own planter and surround it with more LFSM. About 2 weeks ago, I started developing algae in the LFSM. I was removing the top layer of moss to get rid of the algae but it always seemed to continue to develop the next day. So I decided to remove all the moss and start over fresh. For each plant, I removed everything and got down to the bare plant and roots. I then followed Leah’s planting video with the “double taco” technique. For a few days everything was good. I was keeping the plants outside in several hours of sunlight. The LFSM got very dry so I watered each plant using the tray method. Now that’s it’s a few days later, I’m back to where I was...but instead of just algae, now I have algae with several black traps and NONE of my traps will even close...even the green ones. I just tried feeding with a fly and none of the traps on any of my plants will close when I try tripping them. It seemed like I couldn’t find a happy balance. I was told the algae came from too much water, but then when I stopped watering, my planters got so dry that the LFSM was almost white and could be “crunched”. That’s when I watered through the tray, and then the next day the algae was back.

I’m really lost here...I have 4 plants with blackening traps that seem to be in bad shape surrounded by algae. I don’t know what I did wrong, and I don’t know what to do next. I have a few bricks of LFSM arriving today. I was thinking of starting over and removing all of the current LFSM and replanting each plant in the new stuff so the algae wouldn’t have a chance to spread.

Any suggestions? I’m including pics of my traps. One is a closeup of a new trap that hasn’t even opened yet but is already black. From what I’ve read, this is a sure sign that something is definitely wrong.

Please help me...any suggestions would be welcomed.

A5B7F96F-346D-4018-835C-29E117F5CE24.jpeg
A5B7F96F-346D-4018-835C-29E117F5CE24.jpeg (2.35 MiB) Viewed 278 times

B189F8F2-A667-40FF-9969-AD5DD6B43834.jpeg
B189F8F2-A667-40FF-9969-AD5DD6B43834.jpeg (2.47 MiB) Viewed 278 times

FF9E5988-3924-46CA-B2AB-0BEFA92407CD.jpeg
FF9E5988-3924-46CA-B2AB-0BEFA92407CD.jpeg (2.29 MiB) Viewed 278 times

68D20A75-CB89-43E0-8689-AB42AE4FA1C1.jpeg
68D20A75-CB89-43E0-8689-AB42AE4FA1C1.jpeg (427.2 KiB) Viewed 278 times

User Avatar
RedKkPuppy

 
Posts: 6
Joined: Sun Jul 15, 2018 7:35 pm
Thanked: 1 time in 1 post

Re: HELP: Algae, Traps Won’t Shut and Turn Black

by RedKkPuppy » Tue Jul 17, 2018 9:47 pm

The algae is nothing to worry about unless it gets excessive, it is likely just a sign that the soil is too moist and not getting enough sunlight.

Did the traps close before you fully replanted it? My guess is that it's probably in shock. Ive noticed that whenever I take the old media off and put the roots into new soil, the old growth begins to die off and it may pause growth for awhile. When it does start producing traps again, which can take awhile, they're often very small as if they reverted back to seedlings. I think this is just the plant putting its energy into situating its roots and adjusting, just give it some time.
I would suggest keeping the moss moist and not letting it dry completely, but make sure it's getting plenty of sunlight and air circulation.

It seems like it's just stressed from everything you've put it through, with the potting and repotting and potting and repotting again, along with inconsistent watering. I would keep it in a tray of water and make sure it's getting plenty of sunlight and stop messing with it for now, I think it will recover on it's own once the roots are situated.

User Avatar
Secretariat73

 
Posts: 146
Joined: Sun Dec 10, 2017 7:28 pm
Thanked: 57 times in 39 posts

Re: HELP: Algae, Traps Won’t Shut and Turn Black

by Secretariat73 » Tue Jul 17, 2018 10:34 pm

The blackened tip of new growth and the blackened trap edges that also have blackened cilia are the result of heat damage. The plant got too dry and/or overheated In hot weather, and the damage you see is the result.

The partially blackened traps holding prey in the first two photos are declining because the traps failed to seal completely after it captured prey or because the prey was contaminated with something the plant disagreed with. Completely natural and expected.

Neither of these issues is any cause for alarm so long as the plant's needs are addressed. Keep the plant sitting in a bit of water so that it stays hydrated. If temperatures in your area exceed 100F, provide the plant some afternoon shade.

Traps sometimes fail to work due to stress, damage, too many open-close cycles, and/or high heat. As long as the plant's growth is healthy, there is no need to worry about whether the traps open and close right now.

Some degree of algae is to be expected. If it becomes a concern again, post a pic and more growing details. :)

Your plants look very nice. I don't see any reason to repot them in new moss at this time.

Good luck!


Return to Venus Fly Trap Care Questions

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 14 guests